通达信指标准公式苹果手机盯盘系统T+0操作

[复制链接]
查看697 | 回复0 | 2021-8-21 07:23:54 | 显示全部楼层 |阅读模式

以下是通达信指标准公式苹果手机盯盘系统T+0操作(无源码的请下载附件导入)

C1:=CONST(REF(C,480));
G1:=CONST(HHV(H,480));
M1:=CONST(LLV(L,480));

MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);

STICKLINE((MA30>强弱),MA30,强弱,1,0),COLORRED,LINETHICK2;

 

STICKLINE((MA30<强弱),MA30,强弱,10,0),COLOR00FF00;
H1:=MAX(C1,G1);
L1:=MIN(C1,M1);


P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLOROODDOO,LINETHICK1;

DRAWTEXT(CROSS(现价,支撑),支撑,'买'),COLORMAGENTA;
DRAWTEXT(CROSS(现价,阻力),阻力,'卖'), COLORMAGENTA ;

63599557.jpg

63599557.jpg

634500115.rar (1.37 KB, 下载次数: 11, 售价: 6 金钱)
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则