东方财富通L2之生命线源码

[复制链接]
查看166 | 回复0 | 2021-8-22 15:48:26 | 显示全部楼层 |阅读模式

以下是东方财富通L2之生命线源码(无源码的请下载附件导入)

东方财富通L2之生命线源码

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),POINTDOT,COLORYELLOW;

用于东方财富通
 

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则