横盘放量移动选股

[复制链接]
查看315 | 回复0 | 2021-8-22 15:57:18 | 显示全部楼层 |阅读模式

以下是横盘放量移动选股(无源码的请下载附件导入)

横盘放量移动选股

源码

V1:=MA(VOL,5);
V2:=VOL/REF(V1,1)>2;
PZ1:=MA(C,60);
PZ2:=HHV(H,60);
PZ3:=LLV(L,60);
PZ4:=abs(PZ2-PZ1)/PZ1;
PZ5:=abs(PZ3-PZ1)/PZ1;
PZ:=REF(PZ4,1)<0.15 AND REF(PZ5,1)<0.15;
PT:=C/MA(C,60)<1.08 AND C>MA(C,60);
去除停牌:=NOT(DYNAINFO(4)=0);
V2 AND PZ AND PT AND 去除停牌;

 

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则