东财通财富滚滚副图公式

[复制链接]
查看375 | 回复0 | 2021-8-22 16:03:16 | 显示全部楼层 |阅读模式

以下是东财通财富滚滚副图公式(无源码的请下载附件导入)

东财通财富滚滚副图公式

源码

BL:=VOL/CAPITAL*100;
资金进:=SUM(IF(CLOSE>OPEN,BL,0),20);
资金出:=SUM(IF(CLOSE<=OPEN,BL,0),20);
资金流向:SUM(资金进-资金出,3);
STICKLINE(资金流向>0,0,资金流向,0.4,0),COLORLIBLUE;
STICKLINE(资金流向<0,0,资金流向,0.8,0),COLORLIGRAY;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,90,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,90,'小心被套'),LINETHICK2,COLORLIMAGENTA;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,95,'头部'),COLORLIRED;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK3,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK3,COLORRED;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
DRAWICON(W4 AND COUNT(W4,5)=1,85,2);
DRAWTEXT(W4=1,90,'↓快走'),COLORYELLOW;

711411481.png

711411481.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则