通达信庄股拉升副图指标公式源码

[复制链接]
查看106 | 回复0 | 2021-8-28 00:47:12 | 显示全部楼层 |阅读模式

以下是通达信庄股拉升副图指标公式源码(无源码的请下载附件导入)

通达信庄股拉升副图指标公式源码

G1:=AMOUNT/VOL/1000;
 G2:=(3*H+L+O+2*C)/7;
 G3:=SUM(AMOUNT,13)/G1/1000;
 G4:=DMA(G2,VOL/G3);
趋势:=(C-G4)/G4*1000,COLOR00A0A0,LINETHICK2;
 STICKLINE(趋势<0, 趋势,0,2,0),COLORFF3300;
 VAR1:=(CLOSE*2+HIGH+LOW)/4;
 VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
 VAR5:=EMA(VAR2,5);
主力:=2*(VAR2-VAR5)*380,COLORRED,LINETHICK0;
 VAR3:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;
 VAR4:=EMA(VAR3,3);
多头:=3*(VAR4-VAR3),COLORFF00FF,LINETHICK0;
 DRAWBAND(主力,RGB(200,15,50),多头,RGB(10,250,50));
 STICKLINE(趋势>=0,趋势,0,2,0),COLOR00FFFF;


102188641.png

102188641.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则