通达信顶底区域副图指标公式无加密

[复制链接]
查看347 | 回复0 | 2021-8-28 02:28:23 | 显示全部楼层 |阅读模式

以下是通达信顶底区域副图指标公式无加密(无源码的请下载附件导入)

是顶是底一眼便知,私藏20年,望珍惜,珍重~


VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100,NODRAW;
 VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,NODRAW;
 VAR4:=SMA(VAR3,9,1),NODRAW;
 VAR5:=SMA(VAR4,9,1),NODRAW;
 VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100),NODRAW;
 VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
转强?: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
 VAR8:=MA(CLOSE,27);
 VAR9:=(CLOSE-VAR8)/VAR8*100;
 VARA:=MA(VAR9,2);
 VARB:=BARSLAST(CROSS(-10,VARA)=1);
 VARC:=BARSLAST(CROSS(VARA,10)=1);
 VARD:=VARA<-10 AND VARB>3;
 VARE:=VARA>10 AND VARC>3;
黄金进货区: IF(VARD,VARA,0),LINESTICK,LINETHICK2, COLORYELLOW;
黄金出货区: IF(VARE,VARA,0),LINESTICK, COLORFF00FF;


221855321.jpg

221855321.jpg

2218133185.jpg

2218133185.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则