通达信主力控盘系数和控盘力 珍贵使用心得源码分享使用

[复制链接]
查看582 | 回复0 | 2021-8-28 02:30:03 | 显示全部楼层 |阅读模式

以下是通达信主力控盘系数和控盘力 珍贵使用心得源码分享使用(无源码的请下载附件导入)

主力控盘系数和控盘力,珍贵使用心得分享


 通过一周的研究并实盘观察,对于控盘系数的用法总结出3点
1, 反背离:股价创新低或者连续下跌控盘系数上升或者创新高为买入信号。

2, 背离形态:股价创新高,控盘系数反而走低(走平的不算背离)此方法通常用来做卖出或者逃顶之用。

3,相同点位之间的控盘系数比较,此法用于横盘,比较有效。a,若相同点位之间,控盘系数有所上升则为买入信号,b,相同点位之间控盘系数下降,为卖出信号,这里所指的控盘系数的升跌是指比较明显的上升和下降,如果只在上下2%以内浮动则视为不变。

以上三种方法均符合市场原理,该是可用的方法,希望大家多找案例,多研究.

附件里有详细的截图说明


{主力控盘系数}
DDKP:=EMA((WINNER(CLOSE) * 70),3);
 WWKP:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘:((DDKP / (DDKP + WWKP)) * 100),LINETHICK2,COLORYELLOW;
顶:90, LINETHICK2 ,COLORRED;
风险:80,,COLORYELLOW; 平衡:50,COLORGREEN;
安全:20,COLORBLUE;
底:0, LINETHICK2 ,COLORWHITE;

 {主力控盘动量}
VAR1:=C-REF(C,1);
 VAR2:=O-REF(O,1);
 VAR3:=H-REF(H,1);
 VAR4:=L-REF(L,1);
 VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
控盘动量:MA(VAR5*VOL,14) ,LINETHICK0;
 STICKLINE(控盘动量>0,控盘动量,0,2,0), COLORRED;
 STICKLINE(控盘动量<0,控盘动量,0,2,0) ,COLORGREEN;


1135599901.jpg

1135599901.jpg

113677245.png

113677245.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则