通达信明月战神副图/选股指标 源码

[复制链接]
查看393 | 回复0 | 2021-8-28 02:35:35 | 显示全部楼层 |阅读模式

以下是通达信明月战神副图/选股指标 源码(无源码的请下载附件导入)

腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
 KKA:=EMA(C-L,5);
顶线:=MA((C+REF(C,1)+REF(C,1))/3+KKA,5);
底线:=MA(REF(C,1)-KKA,5);
 MA20:= MA(C,20);
 RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 KK:=EMA(SMA(RG,3,1),2);
 DD:=SMA(KK,3,1);
明月战神:腰线>O AND O>底线 AND C>顶线 AND C>MA20 AND C>腰线 AND CROSS(KK,DD),COLORGREEN;

1052255765.png

1052255765.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则