通达信获利比组合副图指标 贴图 无加密

[复制链接]
查看410 | 回复0 | 2021-8-28 02:39:38 | 显示全部楼层 |阅读模式

以下是通达信获利比组合副图指标 贴图 无加密(无源码的请下载附件导入)

比例:WINNER(CLOSE)*100;
 STICKLINE(比例>0,比例,0,3,0),COLOR888888;
 STICKLINE(比例>6,比例,6,3,0),COLORFF7F00;
 STICKLINE(比例>20,比例,20,3,0),COLOR80FF80;
 STICKLINE(比例>50,比例,50,3,0),COLOR8888FF;
 STICKLINE(比例>70,比例,70,3,0),COLOR0000FF;
死叉:= CROSS(MA(C,10),MA(C,5)) AND MA(C,60)>REF(MA(C,60),1);
 XG:IF(死叉,70,0);
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,30);
 VAR6:=HHV(VAR4,30);
 VAR7:=IF(MA(CLOSE,58),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
庄来了别放过:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORRED;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:SMA(RSV,3,1);
 D:SMA(K,3,1);
 J:3*K-2*D;
 VARK:=K,COLORWHITE;
升K:=IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED;
平K:=IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORWHITE;
降K:=IF(VARK<REF(VARK,1),VARK,DRAWNULL),COLORGREEN;
 VARD:=D,COLORWHITE;
升D:=IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORRED;
平D:=IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORWHITE;
降D:=IF(VARD<REF(VARD,1),VARD,DRAWNULL),COLORGREEN;
 VARJ:=J,COLORWHITE;
升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED,LINETHICK2;
平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORWHITE,LINETHICK1;
降J:IF(VARJ<REF(VARJ,1),VARJ,DRAWNULL),COLORGREEN,LINETHICK1;
 DRAWBAND(K,RGB(155,50,50),D,RGB(0,100,50));
 STICKLINE(J<0,J,0,1,1),COLORYELLOW;
 STICKLINE(J>100,J,100,1,1),COLORWHITE;
 MA2:=EMA(C,2);
 DRAWTEXT_FIX(1,0,1,0,'【买入凭的是胆量,卖出凭的是心态】'),COLORWHITE;

1051399105.png

1051399105.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则