通达信龙头密码之中阳穿底副图/选股指标 贴图 原创 无未来 无加密

[复制链接]
查看684 | 回复0 | 2021-8-28 02:40:46 | 显示全部楼层 |阅读模式

以下是通达信龙头密码之中阳穿底副图/选股指标 贴图 原创 无未来 无加密(无源码的请下载附件导入)

信仰:对龙头股永远要有一颗敬畏的心,要包容,必有好报。

北长 南平 西立 东近 今缩
 北长:箱顶要长,正所谓横有多长,纵有多高;
 南平:跑道要平,表示整理充分,便于起飞;
 西立:左边要有连板基因;
 东近:箱顶与跑道之间的距离小于20点是龙头妖股的常见条件;
 今缩:表示运动方向的一致性,缩量上攻是一致看好的表现,惜筹了。

北上深海 热点题材

双仙平远呼应大龙

双穿近距水平共鸣

双线五点平行最佳
 绿上红下大涨率高

高位利好是利空 低位利空胜利好
 顶部金叉是死叉 底部死叉是金叉

华尔街没有奇迹,只有一些规律在不断重复,通过规律分析是可能预知未来的。

龙头战法创始人利弗莫尔:只研究当前最突出的股票,只投资最活跃的龙头,只爬上已开动的火车,别在疲软股上浪费时间。

 

{龙头密码之中阳穿底}
次新:=(BARSCOUNT(C)+1)<120;
 MA30:=MA(C,30);
 MA60:=MA(C,60);
 MA120:=MA(C,120);

VAR1:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
 VAR2:=(H-MAX(C,O))/MAX(C,O)*100;
 VAR3:=MA(REF(LLV(C,30),1),2);
 VAR4:=MA(REF(HHV(C,30),1),2);
 VAR5:=MAX(MA30,MAX(MA60,MA120));
 VAR6:=MIN(MA30,MIN(MA60,MA120));

VAR71:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
 VAR72:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
 VAR73:=REF(VAR72,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR74:=REF(VAR72 OR VAR73,1) AND VAR71;
 VAR7:=VAR74 AND CLOSE>OPEN;

VAR81:=IF(C>MA(C,4),1,0);
 VAR82:=IF(C<MA(C,4),-1,0);
 VAR83:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
 VAR84:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
 VAR85:=VAR81+VAR82+VAR83+VAR84;
 VAR8:=VAR85=2 AND C<O;

VAR91:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
 VAR92:=(CROSS(VAR91,EMA(VAR91,2)) AND VAR91<=0.05 AND (C/REF(C,1)>0.035));
 VAR9:=VAR92 AND NOT(VAR8);

VAR10:=(C<VAR6 OR (C<VAR6*1.01 AND 次新)) AND C<VAR4 AND VAR6<VAR4 AND VAR6<=REF(VAR6,1);
 VAR11:=VAR1>3.9 AND VAR1<8 AND C>OPEN AND VAR2<1 AND VAR9=0 AND REF(MAX(C,OPEN),1)>C AND VAR9=0 AND REF(VAR7=0,2) AND (REF(VAR9=0 AND VAR7=0,1) OR REF(MAX(C,O),1)>C);
 XG:VAR11 AND VAR3=REF(VAR3,1) AND VAR10;

1820366689.png

1820366689.png

1820433601.png

1820433601.png

1820544229.jpg

1820544229.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则