波哥SKDJ超准选股公式

[复制链接]
查看1178 | 回复1 | 2023-4-17 23:31:23 | 显示全部楼层 |阅读模式

LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:=EMA(RSV,M);
D:=MA(K,M);
买:=DRAWTEXT(CROSS(K,D) AND K<20,REF(D,1),'加仓'),COLORRED;



去次新和小盘股:=FINANCE(42)>60 AND FINANCE(40)/100000000<400 AND C<30 AND C>2;


去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*'),0,1);

去除停牌:=DYNAINFO(4)>0;




去科创:=IF(CODELIKE('688'),0,1);
去创业:=IF(CODELIKE('300'),0,1);
去创业1:=IF(CODELIKE('301'),0,1);



XG:去科创 AND 去创业 AND 去创业1 AND 去除ST AND 去除停牌 AND CROSS(K,D) AND K<20 AND D<20 AND 去次新和小盘股买;


回复

使用道具 举报

浪迹游民 | 2024-3-17 21:56:26 | 显示全部楼层
公式错误
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则