多周期KDJ公式(飞狐)

[复制链接]
查看170 | 回复0 | 2021-8-21 12:51:43 | 显示全部楼层 |阅读模式

Var3:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K13:sMA(var3,3,1) ;
D14:sMA(K13,3,1) ;
Var31:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K21:sMA(var31,3,1) ;
D21:sMA(K21,3,1) ;
Var34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K34:sMA(var34,3,1);
D34:sMA(K34,3,1) ;
Var55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K55:sMA(var55,3,1) ;
D55:sMA(K55,3,1) ;
20,colorwhite;
80,colorwhite;
DIBU:= K13<20 AND D14<20 AND K21<20 AND D21<20 AND K34<20 AND D34<20 AND K55<20 AND D55<20;
STICKLINE(DIBU=1,80,60,5.8,1),COLORRED;
TOBU:= K13>80 AND D14>80 AND K21>80 AND D21>80 AND K34>80 AND D34>80 AND K55>80 AND D55>80;
STICKLINE(TOBU=1,40,20,5.8,1),COLORGREEN;

202108211232.png

202108211232.png

 

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则