有同学需要的老鸭头副图选股公式 源码 付教程

[复制链接]
查看644 | 回复0 | 2021-8-20 02:23:18 | 显示全部楼层 |阅读模式

以下是有同学需要的老鸭头副图选股公式 源码 付教程(无源码的请下载附件导入)

有同学需要的老鸭头副图选股公式 源码 付教程

“老鸭头”的操作要领,见图所示:
1.找到鸭脖子,见图中的A处。由5日、10日和20日平均线组成的鸭脖子,从60日、120日平均线下往上伸出来。
2.鸭头顶在B处,这里发生5日平均线和10日平均线的死叉,意味着回档开始了。老鸭头形态的关键是回档时:跌越浅越好,量越小越好。
3.鸭鼻孔在C点处,是5日平均线死叉后转成金叉所形成的小“孔”。这个鸭鼻孔要越小越好,太大的鸭鼻孔会影响后市的上升高度。
4.鸭嘴在D处,由60日平均线和120日平均线组成了鸭嘴,要求两线之间的距离要大。两线之间的距离大,说明鸭嘴大,叫起来才响亮。
5.嘎嘎叫在E点处,这时K线冲过鸭头顶,发生阵阵鸭叫声。这时,整个老鸭头形态完成了。
 老鸭头形态实际上是庄家加强收集筹码,引起股价上升,形成“鸭脖子”,然后是洗盘,形成“鸭头顶”,回档量萎缩,形成“量芝麻点”(图227-1中F点处),然后是再次吸筹,股价回升。到了股价冲过“鸭头顶”,已是庄家拉升股价的时候。此时,庄家要求股价快速离开成本区(整个老鸭头都是庄家成本区),所以这是股价涨得最快的时候。

 小结:老鸭头是广通经典之一,老鸭头其实就是庄家建仓、洗盘、拉升的一系列动作的组合,只要把老鸭头学好,每年在股市里面找几个买入是不成问题

源码如下
{老鸭选股公式}
MA5 := MA(CLOSE,5);
 MA10 := MA(CLOSE,10);
 MA60 := MA(CLOSE,60);
 PDAY1 := BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}
PDAY2 := BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线,至此形成鸭颈部}
PDAY3 := BARSLAST(HIGH=HHV(HIGH,PDAY2));{形成头部,要下跌}
PDAY4 := BARSLAST(CROSS(MA10,MA5));{下跌后,5日均线和10日均线死叉}
PDAY5 := BARSLAST(CROSS(MA5,MA10));{回落不久,5日均线和10日均线形成金叉,形成嘴部}
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
 A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
 A1 AND A2;

86233959.jpg

86233959.jpg

86300897.jpg

86300897.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则