分享一个很准的手机电脑通用公式(指标 手机/副图/主图 通达信 贴图)

[复制链接]
查看686 | 回复0 | 2021-8-20 05:23:00 | 显示全部楼层 |阅读模式

以下是分享一个很准的手机电脑通用公式(指标 手机/副图/主图 通达信 贴图)(无源码的请下载附件导入)

分享一个很准的手机电脑通用公式(指标 手机/副图/主图 通达信 贴图)

这些公式经过试用,提示很准确。希望能对大家起作用。版权属于原作者!

手机附图公式源码


VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,5,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,5,0),COLOR00FF0F;
生命线:EMA(VAR13,5),COLORYELLOW;
买:CROSS(VAR12,VAR13) AND VAR12>VAR13,NODRAW,COLORRED;
卖:CROSS(VAR13,VAR12) AND VAR12<VAR13,NODRAW,COLORGREEN;
DRAWICON(买,VAR13,25);
DRAWICON(卖,VAR12,24);
 

手机主图源码


MA5:MA(C,5);
MA10:MA(C,10);
MA22:MA(C,22);
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,7),LOW-0.15,'买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2.5,0),COLORYELLOW;
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(84,VARC),H*1.01,'---卖出'),COLORYELLOW ;
 

453377959.jpg

453377959.jpg

相关帖子

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则