通达信手机指标(1主2副图,指标,贴图,无未来)

[复制链接]
查看586 | 回复0 | 2021-8-20 05:30:05 | 显示全部楼层 |阅读模式

以下是通达信手机指标(1主2副图,指标,贴图,无未来)(无源码的请下载附件导入)

使用手机通达信不久,试验了很多指标,挑出几款在手机上用的不错的主图,副图指标共享给大家,在电脑上试过,应该没有未来。

另外,麻烦老师帮忙做个手机大盘指数副图指标能做个对比,我试了很多大盘副图指标,在手机上应该是因为没有办法下载数据,无法调用。不知道有没有高手能够帮忙解决。

还有就是手机通达信里,好多指标编译太长,就无法使用了,不知道有没有办法。

这里送的几款主图,副图指标网上都应该有,所以不是本人自己开发,向开发的老师致敬。

电脑上微信,发给自己文件传输助手,在手机微信上点复制,在到手机通达信日K线里,点个指标,选指标编辑,新建名称,点右上角编辑符号,粘贴,保存,选择该指标,选为常用即可。
1、水手突破主图,也可选成副图。

电脑上微信,发给自己文件传输助手,在手机微信上点复制,在到手机通达信日K线里,点个指标,选指标编辑,新建名称,点右上角编辑符号,粘贴,保存,选择该指标,选为常用即可。

上趋势:MA(LOW,20)*1.2,COLORMAGENTA,CROSSDOT;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,CROSSDOT;
 ZD:=(C-REF(C,1))/REF(C,1)*100;
 HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
 STICKLINE(趋势强度=0,H,L,3,1),COLORBLUE;
 STICKLINE(趋势强度=1,H,L,3,1),COLORGREEN;
 STICKLINE(趋势强度=2,H,L,3,1),COLORGRAY;
 STICKLINE(趋势强度=3,H,L,3,1),COLORYELLOW;
 STICKLINE(趋势强度=4,H,L,3,1),COLORMAGENTA;
 STICKLINE(趋势强度=0,C,O,2,0),COLORBLUE;
 STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
 STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
 STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
 STICKLINE(趋势强度=4,C,O,2,0),COLORMAGENTA;


2、主力行为副图:

VAR2:=LLV(LOW,33);
 VAR3:=HHV(HIGH,21);
 VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
 100,STICK,LINETHICK7, COLORFFCC33;
 80, STICK,LINETHICK7, COLORFF9933;
 50,STICK,LINETHICK7, COLORBLUE;
 20,STICK,LINETHICK7,COLORCC0033;
 20,COLORWHITE;
 50,COLORYELLOW;
 80,COLORCYAN;
 DRAWTEXT(FILTER(CLOSE>0,25),10,'底部吸筹区'),, COLORWHITE;
 DRAWTEXT(FILTER(CLOSE>0,25),30,'主力建仓区'), ,  COLORWHITE;
 DRAWTEXT(FILTER(CLOSE>0,25),65,'主力拉高区'), ,  COLORWHITE;
 DRAWTEXT(FILTER(CLOSE>0,25),88,'主力出货区'), ,  COLORWHITE;
当前安全度:=100-EMA(0.667*REF(VAR4,1)+0.333*VAR4,1),LINETHICK2 ,COLORRED;
 A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
 B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
 D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长庄线:A+100,COLORMAGENTA,LINETHICK2;
游资线:=B+100,COLORYELLOW,LINETHICK2;
主力线:D+100,COLORRED,LINETHICK3;
见顶:=(REF(主力线,1)>85 AND  REF(游资线,1)>85 AND REF(长庄线,1)>65) AND CROSS(长庄线,游资线) ;
顶部区域:=(主力线<REF(主力线,1) AND REF(主力线,1)>80) AND (REF(游资线,1)>95 OR REF(游资线,2)>95 ) AND 长庄线>60 AND 游资线<83.5
 AND 游资线<主力线 AND 游资线<长庄线+4;
顶部:=FILTER(顶部区域,4);
操盘顾问:(长庄线<12 AND 主力线<8 AND (游资线<7.2 OR REF(游资线,1)<5) AND (主力线>REF(主力线,1) OR 游资线>REF(游资线,1)))
 OR (长庄线<8 AND 主力线<7 AND 游资线<15 AND 游资线>REF(游资线,1)) OR (长庄线<10 AND 主力线<7 AND 游资线<1) ;
  
 STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
 STICKLINE(操盘顾问,-4,0,22,0 ),COLORGREEN;

益盟顾问:长庄线<15 AND REF(长庄线,1)<15 AND 主力线<18 AND 游资线>REF(游资线,1) AND CROSS(游资线,长庄线) AND 游资线>主力线  
AND (REF(游资线,1)<5 OR REF(游资线,2)<5 )  AND (主力线>=长庄线 OR REF( 游资线,1)<1 );
  
 STICKLINE( 益盟顾问,0,5,11,0 ),COLORRED;
 VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
 DRAWICON(CROSS(82,VARR1),主力线,2);
 DRAWICON(CROSS(主力线,长庄线),主力线-5,1);
 DRAWTEXT(CROSS(82,VARR1),95,'逃'),COLORRED,LINETHICK4;


3、主力建仓

{主力建仓-副图}
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
底线:0,COLOR00FFFF;
主力吸货:VAR7,COLOR0000FF;
吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;
吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;
吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;
吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;
风险:CEILING(SMA(VAR9,13,8)),LINETHICK2,COLORGREEN;
涨跌:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORRED;

 

60577831.jpg

60577831.jpg

6144141.jpg

6144141.jpg

6199389.jpg

6199389.jpg

61155025.jpg

61155025.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则