通达信手机综合公式,比较准

[复制链接]
查看538 | 回复0 | 2021-8-20 05:36:12 | 显示全部楼层 |阅读模式

以下是通达信手机综合公式,比较准(无源码的请下载附件导入)

公式是网上的,只是自己综合了一下,有未来函数!!!不喜绕过!!!
 不知道级别够没有
 


T1:=C-REF(C,1);
 T2:=100*EMA(EMA(T1,6),6)/EMA(EMA(ABS(T1),6),6);
 T3:=CROSS(EMA(C,19),EMA(C,7));
 T4:=CROSS(EMA(C,7),EMA(C,19));
 Z1:=L=LLV(L,BARSLAST(T3)+1);
 Z2:=LLV(L,BARSLAST(T3)+1);
 Z3:=H=HHV(H,BARSLAST(T4)+1);
 Z4:=HHV(H,BARSLAST(T4)+1);
 TA:=DRAWLINE(Z1,Z2,Z3,Z4,0);
 Y1:=H=HHV(H,BARSLAST(T4)+1);
 Y2:=HHV(H,BARSLAST(T4)+1);
 Y3:=L=LLV(L,BARSLAST(T3)+1);
 Y4:=LLV(L,BARSLAST(T3)+1);
 TB:=DRAWLINE(Y1,Y2,Y3,Y4,0);
 X1:=LLV(T2,2)=LLV(T2,7) ;
 X2:=COUNT(T2<0,2);
 X3:=CROSS(T2,MA(T2,2));
 X4:=REF(TB,1)<REF(TB,2);
 X5:=TA>REF(TB,1);
 T3超短线:= X1 AND X2 AND X3 AND X4 AND X5;
 TJ:=IF(TB<REF(TB,1) AND TB=TA,1,0);
 T:REF(TJ,1)=0 AND TJ>=1;
 STICKLINE(T,Y2,Y3,3,0),COLORLIRED;
 DRAWTEXT(T,Y2-0.5,'T3发射'),COLORWHITE;
 {XG:=TB<REF(TB,1) AND TB=TA;};

62211445.jpg

62211445.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则