通达信 益盟操盘手 铁扇公主副图指标

[复制链接]
查看296 | 回复0 | 2021-8-20 10:52:17 | 显示全部楼层 |阅读模式

以下是通达信 益盟操盘手 铁扇公主副图指标(无源码的请下载附件导入)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD1:=(DIF-DEA)*2;
 LC:=REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
 RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,3))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 XG:CROSS(J,D) AND COUNT(CROSS(DIF,DEA),5)>0 AND COUNT(CROSS(RSI1,RSI2) AND RSI2>REF(RSI2,1),5)>0 AND
 MACD1>REF(MACD1,1) AND count(MACD1>0,2)=2;

640344473.jpg

640344473.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则