趋势副图 用法还需自己体会,不过还是比较准的

[复制链接]
查看402 | 回复0 | 2021-8-21 06:00:43 | 显示全部楼层 |阅读模式

以下是趋势副图 用法还需自己体会,不过还是比较准的(无源码的请下载附件导入)

 n  2  200  50

n1  2  200  50

n3  2  200  50

 

 

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*200;

RSV1:=(C-MA(C,4))/MA(C,4)*200;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*200;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>200,200,VAR8);

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*200-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200;

AA5:=SMA(AA4,13,8);

走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;

AA6:=SMA(AA3,21,8);

吸筹:STICKLINE(VAR9>-120,50,50+(VAR9/12),8,1),COLORRED;

CDMA:=EMA(EMA(RSV1,7),7)*8,NODRAW,COLORWHITE;

STICKLINE(CDMA>=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.10,0),COLORDD55CC;

STICKLINE(CDMA>=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.10,1),COLORDD55CC;

STICKLINE(CDMA<=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.10,1),COLOR426F42;

STICKLINE(CDMA<=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.10,0),COLOR426F42;

N:=86;

MID:=MA(C,N);

VART1:=POW((C-MID),2);

VART2:=MA(VART1,N);

VART3:=SQRT(VART2);

UPPER:=MID+2*VART3;

LOWER:=MID-2*VART3;

BOLL:=REF(MID,1);

UB:=REF(UPPER,1);

LB:=REF(LOWER,1);

LOWER1:=MID-VART3;

LB1:=REF(LOWER1,1);

股价线:(C-LB1)/(UB-LB)*100,COLORE6E8FA, LINETHICK1;

趋势线:MA(股价线,6),COLORFF2400, LINETHICK2;

619233563.jpg

619233563.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则