通达信波段无敌公式 益盟操盘手付费指标

[复制链接]
查看446 | 回复0 | 2021-8-21 06:07:59 | 显示全部楼层 |阅读模式

以下是通达信波段无敌公式 益盟操盘手付费指标(无源码的请下载附件导入)

通达信波段无敌公式 益盟操盘手付费指标

本指标是益盟操盘手软件中的付费指标,适合波段操作,希望对大家有帮助!

源码

P1:=0;
 P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
 P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
 P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
 P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
 P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
 BD:P6;
 STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
 STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
 STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
 STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;
 {STICKLINE(BD<=50 OR BD>=30,30,BD,3,0),COLORRED;}

 

653400539.png

653400539.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则